Pompe bloccate dopo 2 anni

Normativa Termotecnica, Impianti di riscaldamento, Legge 10/91, DLgs 192/05, ecc.

Moderatore: Edilclima

Rispondi
Tom Bishop
Messaggi: 1692
Iscritto il: mar dic 30, 2008 17:13

Pompe bloccate dopo 2 anni

Messaggio da Tom Bishop » lun mar 11, 2019 05:57

In un impianto costruito da un paio di anni mi hanno chiesto una consulenza in quanto su quattro pompe di circolazione presenti, tutte si sono guastate e hanno dovuto sostituirle. Si tratta di circolatori Dab Evoplus Small. Ho controllato l'impianto ed è stato progettato e realizzato correttamente, non ho riscontrato alcuna anomalia. Nel guardare le pompe sostituite mi sono accorto che le giranti sono piene di polvere arrugginita.

Immagine

Il guasto può essere stato causato da questa sporcizia?

Nell'impianto vi sono serbatoi di accumulo in Fe verniciato e tubazioni in Fe grezzo. Pannelli radianti per terminali. Può essere che l'ossigeno che inevitabilmente entra nell'impianto possa ossidare le parti metalliche presenti e generare così tanta ferrite? Non posso sapere se l'impianto sia stato riempito più volte con acqua non trattata.

Per migliorare la situazione avrei intenzione di di far montare un filtro a masse in derivazione e uno magnetico in linea, oltre a dosare un prodotto filmante risolverò il problema?
Tom Bishop

Avatar utente
NoNickName
Messaggi: 4050
Iscritto il: gio giu 17, 2010 12:17

Re: Pompe bloccate dopo 2 anni

Messaggio da NoNickName » lun mar 11, 2019 08:11

Ma che tipo di guasto hanno subito le pompe? Grippate? Motore bruciato? Scuscinettate? Schiavettate?
Chi si affida ad un professionista “legittimamente attende di ricevere una prestazione diligente, art. 1176 cc”. Non si può esigere che il cliente controlli il lavoro del professionista “quali che siano le sue competenze o qualifiche professionali”.

Tom Bishop
Messaggi: 1692
Iscritto il: mar dic 30, 2008 17:13

Re: Pompe bloccate dopo 2 anni

Messaggio da Tom Bishop » lun mar 11, 2019 08:15

grippate, sono del tipo con boccole
Tom Bishop

Avatar utente
NoNickName
Messaggi: 4050
Iscritto il: gio giu 17, 2010 12:17

Re: Pompe bloccate dopo 2 anni

Messaggio da NoNickName » lun mar 11, 2019 16:15

Del tipo a rotore bagnato? Potrebbero aver lavorato a secco.
Chi si affida ad un professionista “legittimamente attende di ricevere una prestazione diligente, art. 1176 cc”. Non si può esigere che il cliente controlli il lavoro del professionista “quali che siano le sue competenze o qualifiche professionali”.

Avatar utente
redHat
Messaggi: 1302
Iscritto il: mer giu 05, 2013 09:35
Località: Genova

Re: Pompe bloccate dopo 2 anni

Messaggio da redHat » mar mar 12, 2019 11:14

Smonta il rotore, non mi meraviglierei se buona parte degli ossidi di ferro che vedi sulla girante siano anche sul rotore (magnetico) e lo abbiano bloccato.

Avatar utente
redHat
Messaggi: 1302
Iscritto il: mer giu 05, 2013 09:35
Località: Genova

Re: Pompe bloccate dopo 2 anni

Messaggio da redHat » mar mar 12, 2019 12:54

Tom Bishop ha scritto:
lun mar 11, 2019 05:57
Per migliorare la situazione avrei intenzione di di far montare un filtro a masse in derivazione e uno magnetico in linea, oltre a dosare un prodotto filmante risolverò il problema?
Personalmente inserisco sempre il magnetico incorporato in un defangatore o in un filtro ciclonico.
Ormai con la massiccia presenza di valvole termostatiche, generatori a basso contenuto d'acqua, pompe magnetiche, ecc.. la filtrazione è assolutamente necessaria ed è quella che non ha effetti collaterali, anche se sull'efficienza dichiarata dai Costruttori e sulla loro effettiva pulizia periodica ci sarebbe da aprire un capitolo.
Sul trattamento filmante non ho la stessa certezza, non tanto sull'azione di protezione dei filmanti organici idrofobi (poliammine, ammine alifatiche, azoli, ecc.. ) ma sulla durata della loro carica catodica e possibile degradazione del prodotto in fanghiglia. Sarebbe interessante leggere studi in proposito anche se le schede dei produttori non dicono molto.

Tom Bishop
Messaggi: 1692
Iscritto il: mar dic 30, 2008 17:13

Re: Pompe bloccate dopo 2 anni

Messaggio da Tom Bishop » mer mag 08, 2019 06:10

Dopo un ulteriore approfondimento su questo impianto ho rilevato delle corrosioni anomale sui tappi di chiusura dei collettori dei pannelli radianti a pavimento. Sono dei tappi in acciaio zincato tipo questo

Immagine

L'interno è completamente corroso e uno si è addirittura forato. Queste calotte hanno generato parecchia ruggine che poi si è distribuita in tutte le tubazioni costituenti l'impianto. Le cose sono due, o questi prodotti sono porcheria che sublima al semplice contatto con l'acqua o ho un problema sull'acqua del circuito. Il PH dell'acqua è 8.1
Tom Bishop

Rispondi